GNU Prolog 1.4.0 (stable) requires Logtalk 2.43.0

Tips and tricks when running Logtalk using GNU Prolog as the back-end compiler

Moderator: Paulo Moura

Post Reply
Paulo Moura
Logtalk developer
Posts: 464
Joined: Sat May 05, 2007 8:35 am
Location: Portugal
Contact:

GNU Prolog 1.4.0 (stable) requires Logtalk 2.43.0

Post by Paulo Moura » Wed Jun 29, 2011 4:22 pm

The GNU Prolog 1.4.0 stable release requires Logtalk 2.43.0 due to incompatible changes in the implementation of the predicate_property/2 built-in predicate between 1.3.1 and 1.4.0.
Paulo Moura
Logtalk developer

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest