Page 1 of 1

GNU Prolog 1.4.0 (stable) requires Logtalk 2.43.0

Posted: Wed Jun 29, 2011 4:22 pm
by Paulo Moura
The GNU Prolog 1.4.0 stable release requires Logtalk 2.43.0 due to incompatible changes in the implementation of the predicate_property/2 built-in predicate between 1.3.1 and 1.4.0.